Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: JasonSobel Date: Aug 14, 2006 8:17am
Forum: etree Subject: Re: problem with upload...

thanks for the response Diana. It seems to me, though, that this is more than just the search engine not picking up the show. I can't enter any meta-data for, or even get to the meta-data screen to fill it in.

on the other hand, maybe this is a more widespread problem and we're just miscommunicating...

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffDiana Hamilton Date: Aug 14, 2006 2:06pm
Forum: etree Subject: Re: problem with upload...

True, the search engine not-updating is a different kind of problem. I don't know personally know if they are related.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 15, 2006 10:51am
Forum: etree Subject: Re: problem with upload...

the item(s) in question are likely on a box
that has a very bad drive that needs replacement
(and it's causing the box to grind slowly).

i've asked our ops team to replace ASAP, so hopefully
we'll get some relief.

(if you want to check, the items on servers:
ia311516 and ia311517
are the ones having this problem)

--tracey, webmaster

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 15, 2006 10:55am
Forum: etree Subject: Re: problem with upload...

Yep, this item's on ia311516!